Are you using Basemaps in ArcGIS 10.x?

Spinning Earth with Cloud Cover Basemaps are an ArcGIS Online Service and the technology that underpins this is undergoing a security upgrade on April 16th that will result in your version 10.x ArcGIS Desktop Software no longer being able to connect correctly if you do not patch your installation.

Short version?
No Action = No Basemaps, from April 16th US time.

The main campus labs (STL, Central Student Labs and TOL) will taken care of, and there will be no downtime as a result of this change.

If you are using a student edition of the software, or have it installed on a personal machine, you will have to patch your own software. There is no official Technical Support available for student edition software, here is a link to the “How To” page for installing the TLS 1.2 patch on ArcGIS Desktop. This is not a hard thing for a competent GIS person to do!
Ensure you get the correct patch for your version and if you are truly terrified, talk to SAL. We cannot do it for you, but we can provide additional guidance/reassurance. You will be fine  🙂

If you are using ArcGIS on an University-managed computer – you know how to contact SAL 🙂

Remember, feel free to contact SAL with any questions about this patch or any other geospatial issues or technical conundrums! We are down a staff member at the moment so be sure to check our availability on the Service Updates page if we seem hard to find.

%d bloggers like this: